ПОИСК
Категории книг
ОПРОС
Вопрос: Какой язык программирования вы предпочитаете
С/C++
Delphi
Visual Basic
Perl
Java
PHP
ASP
Другой
ЭТО ПОЛЕЗНО!
ОБРАТНАЯ СВЯЗЬ

/ Главная / Офисные программы / Иллюстрированный самоучитель по Excel 2002
Иллюстрированный самоучитель по Excel 2002

Определение нормативного количества рабочих часов

Нормативное количество рабочих часов для конкретного месяца будет указано в ячейке D5, а количество календарных дней в этом месяце - в ячейке D6 табеля. Эти данные будут браться из специальной таблицы в области B29:D42 рабочего листа Праздники (рис. 7.20). Но эту таблицу необходимо еще создать.

Итак, в ячейке D5 рабочего листа Табель формула должна иметь такой вид:

=ВПР(Месяц;Праздники!В30:С41;2;ЛОЖЬ)

а в ячейке D6 - такой:

=ВПР(Месяц;Праздники!В30:D41;3;ЛОЖЬ)

В процессе вычисления представленных формул на основе названия месяца, введенного в ячейке ААЗ рабочего листа с однострочным табелем, производится поиск названия месяца на рабочем листе Праздники, после чего возвращается нормативное количество рабочих часов либо число календарных дней.

Рис. 7.20. В таблице указано нормативное количество рабочих часов, а также число календарных дней в месяце



Компьютерные книги © 2006-2013
computers.plib.ru